Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3353

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3353
Last Modified 10 Sep 2008 09:12:27
Published 28 Jul 2008 01:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3353

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Pure Software Lore before 1.7.0 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors related to the (1) article comments feature and the (2) search log feature.

Vulnerable Systems

Application

  • Puresw Lore 1.0.2

  • Puresw Lore 1.0.3

  • Puresw Lore 1.0.4

  • Puresw Lore 1.0.5

  • Puresw Lore 1.0.6

  • Puresw Lore 1.0.7

  • Puresw Lore 1.0.8

  • Puresw Lore 1.0.9

  • Puresw Lore 1.1.0

  • Puresw Lore 1.1.1

  • Puresw Lore 1.1.2

  • Puresw Lore 1.2.0

  • Puresw Lore 1.2.1

  • Puresw Lore 1.3.0

  • Puresw Lore 1.4.0

  • Puresw Lore 1.4.1

  • Puresw Lore 1.4.2

  • Puresw Lore 1.4.3

  • Puresw Lore 1.5.0

  • Puresw Lore 1.5.1

  • Puresw Lore 1.5.2

  • Puresw Lore 1.5.3

  • Puresw Lore 1.5.4

  • Puresw Lore 1.5.5

  • Puresw Lore 1.5.6

  • Puresw Lore 1.5.7

  • Puresw Lore 1.5.8

  • Puresw Lore 1.5.9

  • Puresw Lore 1.6.0

  • Puresw Lore 1.6.1

  • Puresw Lore 1.6.2

  • Puresw Lore 1.6.3


References

XF - lore-articlecomments-searchlog-xss(43985)

BID - 30367

SECUNIA - 31217

CONFIRM - http://puresw.com/kb/idx.php/8/025/article/Changelog.html


Last Updated: 27 May 2016 10:48:10