Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3361

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-3361
Last Modified 18 Mar 2009 01:40:10
Published 29 Jul 2008 02:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3361

Summary

Stack-based buffer overflow in IntelliTamper 2.07 allows remote web sites to execute arbitrary code via a long HTTP Server header.

Vulnerable Systems

Application

  • Intellitamper 2.0.7


References

XF - intellitamper-unspecified-bo(44147)

BID - 30356

MILW0RM - 6227

MILW0RM - 6118

SREASON - 4059


Last Updated: 27 May 2016 10:48:10