Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3367

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3367
Last Modified 07 Mar 2011 10:10:40
Published 30 Jul 2008 01:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3367

Summary

Cross-site scripting (XSS) vulnerability in RTE_popup_link.asp in Web Wiz Rich Text Editor (RTE) 3.x and 4.x before 4.03 allows remote attackers to inject arbitrary web script or HTML via the email parameter.

Vulnerable Systems

Application

  • Webwizguide Web Wiz Rich Text Editor 3

  • Webwizguide Web Wiz Rich Text Editor 4.0

  • Webwizguide Web Wiz Rich Text Editor 4.01

  • Webwizguide Web Wiz Rich Text Editor 4.02


References

VUPEN - ADV-2008-2210

BID - 30408

BUGTRAQ - 20080727 Multiple Cross-Site Scripting Vulnerabilities in Web Wiz Rich Text Editor version 4.02

SREASON - 4055

SECUNIA - 31272

MISC - http://depo2.nm.ru/WebWiz_Rich_Text_Editor_v4.02_XSS.txt


Last Updated: 27 May 2016 10:48:10