Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3377

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-3377
Last Modified 19 Aug 2009 01:17:29
Published 30 Jul 2008 01:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3377

Summary

SQL injection vulnerability in picture.php in phpTest 0.6.3 allows remote attackers to execute arbitrary SQL commands via the image_id parameter.

Vulnerable Systems

Application

  • Brandon Tallent Phptest 0.6.3


References

XF - phptest-picture-sql-injection(44029)

BID - 30377

MILW0RM - 6134

SREASON - 4070


Last Updated: 27 May 2016 10:48:10