Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3378

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-3378
Last Modified 29 Jan 2009 01:53:15
Published 30 Jul 2008 01:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3378

Summary

SQL injection vulnerability in comment.php in Fizzmedia 1.51.2 allows remote attackers to execute arbitrary SQL commands via the mid parameter.

Vulnerable Systems

Application

  • Fizzmedia Negativekarma Fizzmedia 1.51.2


References

XF - fizzmedia-comment-sql-injection(44023)

BID - 30374

MILW0RM - 6133

SREASON - 4071

SECUNIA - 31252


Last Updated: 27 May 2016 10:48:10