Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3384

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-3384
Last Modified 07 Mar 2011 10:10:42
Published 30 Jul 2008 02:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3384

Summary

Multiple directory traversal vulnerabilities in help/help.php in Interact Learning Community Environment Interact 2.4.1 allow remote attackers to include and execute arbitrary local files via a .. (dot dot) in the (1) module and (2) file parameters.

Vulnerable Systems

Application

  • Cce-interact Interact 2.4.1


References

XF - interact-help-file-include(43937)

VUPEN - ADV-2008-2155

BID - 30315

BUGTRAQ - 20080721 [DSECRG-08-031] Local File Include Vulnerability in Interact 2.4.1

MILW0RM - 6107

CONFIRM - http://sourceforge.net/forum/forum.php?thread_id=2104908&forum_id=237160

SREASON - 4073

SECUNIA - 31150


Last Updated: 27 May 2016 10:48:10