Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3398

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2008-3398
Last Modified 29 Jan 2009 01:53:20
Published 31 Jul 2008 12:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2008-3398

Summary

Multiple cross-site scripting (XSS) vulnerabilities in XRMS CRM 1.99.2 allow remote attackers to inject arbitrary web script or HTML via the msg parameter to unspecified components, possibly including login.php. NOTE: this may overlap CVE-2008-1129.

Vulnerable Systems

Application

  • Xrms Crm 1.99.2


References

XF - xrmscrm-msg-xss(43994)

BID - 30369

BUGTRAQ - 20080725 XRMS 1.99.2 (RFI/XSS/IG) Multiple Remote Vulnerabilities

MILW0RM - 6131

SREASON - 4081

SECUNIA - 31233


Last Updated: 27 May 2016 10:48:11