Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3400

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3400
Last Modified 19 Aug 2009 01:17:34
Published 31 Jul 2008 12:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3400

Summary

XRMS CRM 1.99.2 allows remote attackers to obtain configuration information via a direct request to tests/info.php, which calls the phpinfo function.

Vulnerable Systems

Application

  • Xrms Crm 1.99.2


References

XF - xrmscrm-info-info-disclosure(43995)

BUGTRAQ - 20080725 XRMS 1.99.2 (RFI/XSS/IG) Multiple Remote Vulnerabilities

MILW0RM - 6131

SREASON - 4081

SECUNIA - 31233


Last Updated: 27 May 2016 10:48:12