Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3445

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-3445
Last Modified 29 Jan 2009 01:53:31
Published 04 Aug 2008 01:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3445

Summary

SQL injection vulnerability in index.php in phpMyRealty (PMR) 2.0.0 allows remote attackers to execute arbitrary SQL commands via the location parameter.

Vulnerable Systems

Application

  • Phpmyrealty 2.0.0


References

XF - phpmyrealty-index-sql-injection(44131)

BID - 30484

MILW0RM - 6180

SREASON - 4103

SECUNIA - 31302


Last Updated: 27 May 2016 10:48:12