Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3449

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-3449
Last Modified 07 Mar 2011 10:10:50
Published 04 Aug 2008 01:41:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3449

Summary

MailEnable Professional 3.5.2 and Enterprise 3.52 allow remote attackers to cause a denial of service (crash) via multiple IMAP connection requests to the same folder.

Vulnerable Systems

Application

  • Mailenable 3.52


References

CONFIRM - http://www.mailenable.com/hotfix/

SECUNIA - 31325

XF - mailenable-imap-connections-dos(44136)

VUPEN - ADV-2008-2287

SECTRACK - 1020610

BID - 30498


Last Updated: 27 May 2016 10:48:12