Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3482

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3482
Last Modified 07 Mar 2011 10:10:52
Published 05 Aug 2008 04:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3482

Summary

Cross-site scripting (XSS) vulnerability in the error page feature in Panasonic Network Camera BL-C111, BL-C131, BB-HCM511, BB-HCM531, BB-HCM580, BB-HCM581, BB-HCM527, and BB-HCM515 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems


References

CONFIRM - http://panasonic.net/pcc/support/netwkcam/support/info_xss.html

XF - panasonic-camera-error-xss(44118)

VUPEN - ADV-2008-2257

SECUNIA - 31304

JVNDB - JVNDB-2008-000037

JVN - JVN#33706820


Last Updated: 27 May 2016 10:48:12