Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3483

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3483
Last Modified 14 Apr 2009 01:34:27
Published 05 Aug 2008 04:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3483

Summary

Cross-site scripting (XSS) vulnerability in ScrewTurn Wiki 2.0.29 and 2.0.30 allows remote attackers to inject arbitrary web script or HTML via error messages in the "/admin.aspx - System Log" page.

Vulnerable Systems

Application

  • Screwturn Wiki 2.0.29

  • Screwturn Wiki 2.0.30


References

XF - screwturnwiki-systemlog-xss(42858)

BID - 30429

CONFIRM - http://www.screwturn.eu/Wiki.ashx#History_2

MISC - http://www.portcullis.co.uk/281.php

SECUNIA - 31242


Last Updated: 27 May 2016 10:48:12