Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3487

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-3487
Last Modified 29 Jan 2009 01:53:38
Published 06 Aug 2008 01:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3487

Summary

SQL injection vulnerability in profile.php in PHPAuction GPL Enhanced 2.51 allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Phpauctions Phpauction Gpl Enhanced 2.51


References

XF - phpauctiongplenhanced-profile-sql-injection(44239)

BID - 30501

MILW0RM - 6182

SREASON - 4111


Last Updated: 27 May 2016 10:48:12