Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3500

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3500
Last Modified 07 Mar 2011 10:10:54
Published 06 Aug 2008 02:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3500

Summary

Cross-site scripting (XSS) vulnerability in the Suggested Terms module 5.x before 5.x-1.2 for Drupal allows remote authenticated users to inject arbitrary web script or HTML via crafted Taxonomy terms.

Vulnerable Systems

Application

  • Drupal Suggested Terms Module 5


References

XF - suggestedterms-taxonomy-xss(43363)

VUPEN - ADV-2008-1931

BID - 29953

SECUNIA - 30846

CONFIRM - http://drupal.org/node/274919


Last Updated: 27 May 2016 10:48:12