Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3516

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3516
Last Modified 07 Mar 2011 10:10:55
Published 12 Aug 2008 08:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3516

Summary

Multiple cross-site scripting (XSS) vulnerabilities in files generated by Adobe Presenter 6 and 7 before 7.0.1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors involving (1) viewer.swf and (2) loadflash.js, a different vulnerability than CVE-2008-3515.

Vulnerable Systems

Application

  • Adobe Presenter 6

  • Adobe Presenter 7


References

BID - 30615

CONFIRM - http://www.adobe.com/support/security/bulletins/apsb08-17.html

VUPEN - ADV-2008-2322

SECTRACK - 1020645

SECUNIA - 31432


Last Updated: 27 May 2016 10:48:12