Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3554

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-3554
Last Modified 18 Mar 2009 01:40:42
Published 08 Aug 2008 03:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3554

Summary

SQL injection vulnerability in index.php in Discuz! 6.0.1 allows remote attackers to execute arbitrary SQL commands via the searchid parameter in a search action.

Vulnerable Systems

Application

  • Comsenz Discuz 6.0.1


References

XF - discuz-index-sql-injection(44251)

BID - 30583

MILW0RM - 6214


Last Updated: 27 May 2016 10:48:14