Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3560

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3560
Last Modified 18 Mar 2009 01:40:43
Published 08 Aug 2008 03:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3560

Summary

Cross-site scripting (XSS) vulnerability in kshop_search.php in the Kshop module 2.22 for Xoops allows remote attackers to inject arbitrary web script or HTML via the search parameter.

Vulnerable Systems

Application

  • Xoops Kshop Module 2.22


References

XF - kshop-kshopsearch-xss(44261)

BID - 30576

SECUNIA - 31402

MISC - http://lostmon.blogspot.com/2008/08/kshop-module-search-variable-and-field.html

MISC - http://downloads.securityfocus.com/vulnerabilities/exploits/30576.html


Last Updated: 27 May 2016 10:48:14