Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3568

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-3568
Last Modified 18 Mar 2009 01:40:45
Published 10 Aug 2008 04:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3568

Summary

Absolute path traversal vulnerability in fckeditor/editor/filemanager/browser/default/connectors/php/connector.php in UNAK-CMS 1.5.5 allows remote attackers to include and execute arbitrary local files via a full pathname in the Dirroot parameter, a different vulnerability than CVE-2006-4890.1.

Vulnerable Systems

Application

  • Unak-cms 1.5.5


References

XF - unakcms-connector-file-include(44212)

BID - 30533

BUGTRAQ - 20080804 UNAK-CMS Lfi

SREASON - 4123


Last Updated: 27 May 2016 10:48:14