Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3572

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3572
Last Modified 29 Jan 2009 01:53:52
Published 10 Aug 2008 04:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3572

Summary

Cross-site scripting (XSS) vulnerability in index.php in Pligg 9.9.5 allows remote attackers to inject arbitrary web script or HTML via the category parameter.

Vulnerable Systems

Application

  • Pligg Cms 9.9.5


References

XF - pligg-category-xss(44189)

BID - 30516

MISC - http://www.rooksecurity.com/blog/?p=19

SREASON - 4129

BUGTRAQ - 20080802 Pligg Auto-Voter Using XSS to Bypass CSRF Protection


Last Updated: 27 May 2016 10:48:14