Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3574

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2008-3574
Last Modified 18 Mar 2009 01:40:45
Published 10 Aug 2008 04:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2008-3574

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Pluck 4.5.2, when register_globals is enabled, allow remote attackers to inject arbitrary web script or HTML via the (1) lang_footer parameter to (a) data/inc/footer.php; the (2) pluck_version, (3) lang_install22, (4) titelkop, (5) lang_kop1, (6) lang_kop2, (7) lang_modules, (8) lang_kop4, (9) lang_kop15, (10) lang_kop5, and (11) titelkop parameters to (b) data/inc/header.php; the pluck_version and titelkop parameters to (c) data/inc/header2.php; and the (14) lang_theme6 parameter to (d) data/inc/themeinstall.php.

Vulnerable Systems

Application

  • Pluck 4.5.2


References

XF - pluck-multiple-xss(44237)

BID - 30542

BUGTRAQ - 20080804 Pluck 4.5.2 Multiple Cross Site Scripting Vulnerabilities

SREASON - 4125


Last Updated: 27 May 2016 10:48:14