Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3628

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-3628
Last Modified 02 Nov 2013 10:39:23
Published 10 Sep 2008 09:13:09
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3628

Summary

Apple QuickTime before 7.5.5 on Windows allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted PICT image, related to an "invalid pointer issue."

Vulnerable Systems

Application

  • Apple Quicktime

  • Apple Quicktime 3

  • Apple Quicktime 4.1.2

  • Apple Quicktime 5.0

  • Apple Quicktime 5.0.1

  • Apple Quicktime 5.0.2

  • Apple Quicktime 6.0

  • Apple Quicktime 6.1

  • Apple Quicktime 6.5

  • Apple Quicktime 6.5.1

  • Apple Quicktime 6.5.2

  • Apple Quicktime 7.0

  • Apple Quicktime 7.0.1

  • Apple Quicktime 7.0.2

  • Apple Quicktime 7.0.3

  • Apple Quicktime 7.0.4

  • Apple Quicktime 7.0.8

  • Apple Quicktime 7.1

  • Apple Quicktime 7.1.2

  • Apple Quicktime 7.1.3

  • Apple Quicktime 7.1.4

  • Apple Quicktime 7.1.5

  • Apple Quicktime 7.1.6

  • Apple Quicktime 7.2

  • Apple Quicktime 7.3

  • Apple Quicktime 7.3.1

  • Apple Quicktime 7.4

  • Apple Quicktime 7.4.1

  • Apple Quicktime 7.5


References

BID - 31086

CONFIRM - http://support.apple.com/kb/HT3027

VUPEN - ADV-2008-2527

SECTRACK - 1020841

SECUNIA - 31821

APPLE - APPLE-SA-2008-09-09


Last Updated: 27 May 2016 10:48:15