Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3638

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-3638
Last Modified 29 Oct 2012 11:15:16
Published 26 Sep 2008 12:21:44
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3638

Summary

Java on Apple Mac OS X 10.5.4 and 10.5.5 does not prevent applets from accessing file:// URLs, which allows remote attackers to execute arbitrary programs.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.5.4

  • Apple Mac Os X 10.5.5

  • Apple Mac Os X Server 10.5.4

  • Apple Mac Os X Server 10.5.5


References

BID - 31380

CONFIRM - http://support.apple.com/kb/HT3179

SECUNIA - 32018

APPLE - APPLE-SA-2008-09-24

XF - java-macos-plugin-code-execution(45397)

SECTRACK - 1020944


Last Updated: 27 May 2016 10:49:43