Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3647

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-3647
Last Modified 07 Mar 2011 10:11:06
Published 10 Oct 2008 06:30:05
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3647

Summary

Buffer overflow in PSNormalizer in Mac OS X 10.4.11 and 10.5.5 allows remote attackers to cause a denial of service (application termination) and execute arbitrary code via a PostScript file with a crafted bounding box comment.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.4.11

  • Apple Mac Os X 10.5.5

  • Apple Mac Os X Server 10.4.11

  • Apple Mac Os X Server 10.5.5


References

BID - 31719

XF - macosx-psnormalizer-bo(45783)

VUPEN - ADV-2008-2780

SECTRACK - 1021026

BID - 31681

CONFIRM - http://support.apple.com/kb/HT3216

SECUNIA - 32222

APPLE - APPLE-SA-2008-10-09

Related Patches

Apple 2008-10-09 Security Update 2008-007 Client (PPC)

Apple 2008-10-09 Security Update 2008-007 Server (PPC)

Apple 2008-10-09 Security Update 2008-007 Client (Intel)

Apple 2008-10-09 Security Update 2008-007 Server (Universal)

Apple 2008-10-09 Security Update 2008-007 Server (Leopard)

Apple 2008-10-09 Security Update 2008-007 Client (Leopard)


Last Updated: 27 May 2016 10:48:15