Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3710

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2008-3710
Last Modified 05 Sep 2008 12:00:00
Published 19 Aug 2008 03:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2008-3710

Summary

Multiple directory traversal vulnerabilities in CyBoards PHP Lite 1.21 allow remote attackers to include and execute arbitrary local files via directory traversal sequences in the (1) script_path parameter to (a) options.php and the (2) lang_code parameter to (b) copy_vip.php and (c) process_edit_board.php in adminopts/. NOTE: some of these vectors might not be vulnerabilities under proper installation.

Vulnerable Systems

Application

  • Hotscripts Cyboards Php Lite 1.21


References

XF - cyboardsphplite-multiple-file-include(44475)

BID - 30688

VIM - 20080819 CyBoards PHP uncertainties (RFI/path traversal)

MISC - http://packetstormsecurity.org/0808-exploits/cyboards-rfilfixss.txt


Last Updated: 27 May 2016 10:48:16