Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3711

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-3711
Last Modified 07 Mar 2011 10:11:13
Published 19 Aug 2008 03:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3711

Summary

SQL injection vulnerability in index.php in PHPArcadeScript (PHP Arcade Script) 4.0 allows remote attackers to execute arbitrary SQL commands via the cat parameter in a browse action.

Vulnerable Systems

Application

  • Phparcadescript 4.0


References

XF - phparcadescript-cat-sql-injection(44523)

VUPEN - ADV-2008-2413

BID - 30714

MILW0RM - 6255

SREASON - 4167


Last Updated: 27 May 2016 10:48:16