Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3715

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2008-3715
Last Modified 29 Jan 2009 01:54:13
Published 19 Aug 2008 03:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2008-3715

Summary

Cross-site scripting (XSS) vulnerability in inc-core-admin-editor-previouscolorsjs.php in the FlexCMS 2.5 and earlier, when register_globals is enabled, allows remote attackers to inject arbitrary web script or HTML via the PreviousColorsString parameter.

Vulnerable Systems

Application

  • Flexcms 2.0

  • Flexcms 2.5


References

XF - flexcms-previouscolorsjs-xss(44521)

BID - 30709

BUGTRAQ - 20080815 FlexCMS <= 2.5 Cross Site Scripting Vulnerability

SREASON - 4166

SECUNIA - 31532


Last Updated: 27 May 2016 10:48:16