Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3781

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3781
Last Modified 10 Sep 2008 09:13:27
Published 26 Aug 2008 10:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3781

Summary

Cross-site scripting (XSS) vulnerability in GMOD GBrowse before 1.69 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Gmod Gbrowse 1.43

  • Gmod Gbrowse 1.45

  • Gmod Gbrowse 1.46

  • Gmod Gbrowse 1.47

  • Gmod Gbrowse 1.50

  • Gmod Gbrowse 1.53

  • Gmod Gbrowse 1.54

  • Gmod Gbrowse 1.58

  • Gmod Gbrowse 1.61

  • Gmod Gbrowse 1.62

  • Gmod Gbrowse 1.64

  • Gmod Gbrowse 1.65

  • Gmod Gbrowse 1.66

  • Gmod Gbrowse 1.67

  • Gmod Gbrowse 1.68


References

BID - 30812

SECUNIA - 31596

XF - gbrowse-unspecified-xss(44632)

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=621342&group_id=27707

CONFIRM - http://gmod.org/wiki/GMOD_News#GBrowse_1.69_Released


Last Updated: 27 May 2016 10:48:18