Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3823

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3823
Last Modified 07 Mar 2011 10:11:27
Published 12 Sep 2008 12:56:20
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3823

Summary

Cross-site scripting (XSS) vulnerability in MIME/MIME/Contents.php in the MIME library in Horde 3.2.x before 3.2.2 allows remote attackers to inject arbitrary web script or HTML via the filename of a MIME attachment in an e-mail message.

Vulnerable Systems

Application

  • Horde 3.2

  • Horde 3.2.1


References

BUGTRAQ - 20080910 [oCERT-2008-012] Horde, Popoon frameworks common input sanitization errors (XSS)

MLIST - [oss-security] 20080910 [oCERT-2008-012] Horde, Popoon frameworks common input sanitization errors (XSS)

MISC - http://ocert.org/patches/2008-012/MIME.patch

MLIST - [horde-announce] 20080910 [SECURITY] Horde 3.2.2 (final)

XF - horde-mime-xss(45030)

VUPEN - ADV-2008-2548

BID - 31110

MISC - http://www.ocert.org/advisories/ocert-2008-012.html

DEBIAN - DSA-1642

SREASON - 4245

SECUNIA - 31959

SECUNIA - 31842


Last Updated: 27 May 2016 10:48:19