Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3841

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3841
Last Modified 29 Jan 2009 01:54:34
Published 27 Aug 2008 04:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3841

Summary

Cross-site scripting (XSS) vulnerability in admin/search_links.php in Freeway eCommerce 1.4.1.171 allows remote attackers to inject arbitrary web script or HTML via the search_link parameter.

Vulnerable Systems

Application

  • Openfreeway Freeway 1.4.1.171


References

BUGTRAQ - 20080818 [DSECRG-08-036] Multiple Security Vulnerabilities in Freeway eCommerce 1.4.1.171

CONFIRM - http://www.openfreeway.org/download/change-log.html

SREASON - 4181

SECUNIA - 31475


Last Updated: 27 May 2016 10:48:19