Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3861

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-3861
Last Modified 29 Aug 2009 01:17:48
Published 29 Aug 2008 12:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3861

Summary

Multiple SQL injection vulnerabilities in phpMyRealty (PMR) 1.0.9 and earlier allow remote attackers to execute arbitrary SQL commands via (1) the id parameter in pages.php and (2) the price_max parameter in search.php.

Vulnerable Systems

Application

  • Phpmyrealty 1.0

  • Phpmyrealty 1.0.1

  • Phpmyrealty 1.0.2

  • Phpmyrealty 1.0.3

  • Phpmyrealty 1.0.4

  • Phpmyrealty 1.0.5

  • Phpmyrealty 1.0.6

  • Phpmyrealty 1.0.7

  • Phpmyrealty 1.0.8

  • Phpmyrealty 1.0.9


References

XF - phpmyrealty-pages-search-sql-injection(44720)

BID - 30862

MILW0RM - 6320

SREASON - 4198

SECUNIA - 31613


Last Updated: 27 May 2016 10:48:20