Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3868

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-3868
Last Modified 02 Apr 2009 01:38:10
Published 03 Nov 2008 02:36:18
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3868

Summary

Cross-site request forgery (CSRF) vulnerability in Interact 2.4.1 allows remote attackers to hijack the authentication of super administrators for requests that create super administrator accounts.

Vulnerable Systems

Application

  • Cce-interact Interact 2.4.1


References

XF - interact-unspecified-csrf(46269)

BUGTRAQ - 20081031 Secunia Research: Interact SQL Injection and Cross-Site Request Forgery

SREASON - 4537

MISC - http://secunia.com/secunia_research/2008-44/

SECUNIA - 32434


Last Updated: 27 May 2016 10:48:20