Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3874

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2008-3874
Last Modified 29 Jan 2009 01:54:41
Published 29 Aug 2008 01:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2008-3874

Summary

Cross-site scripting (XSS) vulnerability in account.php in Lussumo Vanilla 1.1.5-rc1, 1.1.4, and earlier allows remote authenticated users to inject arbitrary web script or HTML via the Value field (aka Label ==> Value pairs). NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Lussumo Vanilla 0.9.2

  • Lussumo Vanilla 1

  • Lussumo Vanilla 1.0.1

  • Lussumo Vanilla 1.0.2

  • Lussumo Vanilla 1.0.3

  • Lussumo Vanilla 1.1

  • Lussumo Vanilla 1.1.1

  • Lussumo Vanilla 1.1.2

  • Lussumo Vanilla 1.1.3

  • Lussumo Vanilla 1.1.4

  • Lussumo Vanilla 1.1.5-rc1


References

BUGTRAQ - 20080819 Vanilla <= 1.1.4 Script Injection/ XSS

BID - 30748

MISC - http://www.gulftech.org/?node=research&article_id=00126-08192008

SREASON - 4176

SECUNIA - 31527

MISC - http://lussumo.com/docs/doku.php?id=vanilla:releasenotes

MISC - http://lussumo.com/community/discussion/8559/vanilla-115-release-candidate-1/


Last Updated: 27 May 2016 10:48:20