Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3880

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-3880
Last Modified 17 Sep 2008 01:35:28
Published 02 Sep 2008 11:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3880

Summary

SQL injection vulnerability in zm_html_view_event.php in ZoneMinder 1.23.3 and earlier allows remote attackers to execute arbitrary SQL commands via the filter array parameter.

Vulnerable Systems

Application

  • Zoneminder 0.0.1

  • Zoneminder 0.9.10

  • Zoneminder 0.9.11

  • Zoneminder 0.9.12

  • Zoneminder 0.9.13

  • Zoneminder 0.9.14

  • Zoneminder 0.9.15

  • Zoneminder 0.9.16

  • Zoneminder 0.9.7

  • Zoneminder 0.9.8

  • Zoneminder 0.9.9

  • Zoneminder 1.17.0

  • Zoneminder 1.17.1

  • Zoneminder 1.17.2

  • Zoneminder 1.18.0

  • Zoneminder 1.18.1

  • Zoneminder 1.19.0

  • Zoneminder 1.19.1

  • Zoneminder 1.19.2

  • Zoneminder 1.19.3

  • Zoneminder 1.19.4

  • Zoneminder 1.19.5

  • Zoneminder 1.20.0

  • Zoneminder 1.20.1

  • Zoneminder 1.21.0

  • Zoneminder 1.21.1

  • Zoneminder 1.21.2

  • Zoneminder 1.21.3

  • Zoneminder 1.21.4

  • Zoneminder 1.22.0

  • Zoneminder 1.22.1

  • Zoneminder 1.22.2

  • Zoneminder 1.22.3

  • Zoneminder 1.23.0

  • Zoneminder 1.23.1

  • Zoneminder 1.23.2

  • Zoneminder 1.23.3


References

XF - zoneminder-zmhtmlviewevent-sql-injection(44726)

BID - 30843

BUGTRAQ - 20080826 ZoneMinder Multiple Vulnerabilities

SECUNIA - 31636


Last Updated: 27 May 2016 10:48:20