Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3884

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3884
Last Modified 24 Sep 2008 01:41:00
Published 02 Sep 2008 11:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3884

Summary

Cross-site scripting (XSS) vulnerability in Blogn (BURO GUN) 1.9.7 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different issue than CVE-2006-6176.

Vulnerable Systems

Application

  • Blogn 1.9.7


References

XF - blogn-unspecified-xss(44767)

BID - 30920

CONFIRM - http://www.blogn.org/index.php?e=172

SECUNIA - 31662

JVN - JVN#03859837


Last Updated: 27 May 2016 10:48:20