Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3886

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3886
Last Modified 17 Sep 2008 01:35:29
Published 02 Sep 2008 11:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3886

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.php in dotProject 2.1.2 allow remote attackers to inject arbitrary web script or HTML via (1) the inactive parameter in a tasks action, (2) the date parameter in a calendar day_view action, (3) the callback parameter in a public calendar action, or (4) the type parameter in a ticketsmith action.

Vulnerable Systems

Application

  • Dotproject 2.1.2


References

XF - dotproject-inactive-date-xss(44770)

BID - 30924

SECUNIA - 31681

MISC - http://packetstorm.linuxsecurity.com/0808-exploits/dotproject-sqlxss.txt


Last Updated: 27 May 2016 10:48:20