Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3927

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2008-3927
Last Modified 20 Aug 2009 01:20:30
Published 04 Sep 2008 02:41:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2008-3927

Summary

genmsgidx in Tiger 3.2.2 allows local users to overwrite or delete arbitrary files via a symlink attack on temporary files.

Vulnerable Systems

Application

  • Tiger 3.2.2


References

CONFIRM - https://bugs.gentoo.org/show_bug.cgi?id=235770

XF - tiger-genmsgidx-symlink(44732)

BID - 30876

MLIST - [oss-security] 20081030 CVE requests: tempfile issues for aview, mgetty, openoffice, crossfire

MISC - http://uvw.ru/report.lenny.txt

SECUNIA - 31659

CONFIRM - http://dev.gentoo.org/~rbu/security/debiantemp/tiger

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496415


Last Updated: 27 May 2016 10:48:20