Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3947

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2008-3947
Last Modified 07 Oct 2008 02:35:34
Published 05 Sep 2008 12:08:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2008-3947

Summary

DCL (aka the CLI) in OpenVMS Alpha 8.3 allows local users to gain privileges via a long command line.

Vulnerable Systems

Operating System

  • Hp Openvms 8.3


References

XF - openvms-dcl-privilege-escalation(45047)

SECTRACK - 1020827

MISC - http://deathrow.vistech.net/DEFCON16/VMS.PDF


Last Updated: 27 May 2016 10:48:20