Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3954

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-3954
Last Modified 07 Mar 2011 10:11:42
Published 10 Sep 2008 09:13:47
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3954

Summary

SQL injection vulnerability in index.php in AlstraSoft Forum Pay Per Post Exchange allows remote attackers to execute arbitrary SQL commands via the cat parameter in a showcat action.

Vulnerable Systems

Application

  • Alstrasoft Forum Pay Per Post Exchange


References

XF - fpppe-cat-sql-injection(44932)

VUPEN - ADV-2008-2508

SECTRACK - 1020829

BID - 31048

MILW0RM - 6396

SREASON - 4233


Last Updated: 27 May 2016 10:48:21