Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3966

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3966
Last Modified 15 Nov 2008 02:19:14
Published 10 Sep 2008 09:13:47
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3966

Summary

Multiple cross-site scripting (XSS) vulnerabilities in MyBB (aka MyBulletinBoard) before 1.4.1 allow remote attackers to inject arbitrary web script or HTML via (1) a certain referrer field in usercp2.php, (2) a certain location field in inc/functions_online.php, and certain (3) tsubject and (4) psubject fields in moderation.php.

Vulnerable Systems

Application

  • Mybb 1.00

  • Mybb 1.01

  • Mybb 1.02

  • Mybb 1.03

  • Mybb 1.04

  • Mybb 1.1.0

  • Mybb 1.1.1

  • Mybb 1.1.2

  • Mybb 1.1.3

  • Mybb 1.1.4

  • Mybb 1.1.5

  • Mybb 1.1.6

  • Mybb 1.1.7

  • Mybb 1.1.8

  • Mybb 1.2

  • Mybb 1.2.0

  • Mybb 1.2.1

  • Mybb 1.2.10

  • Mybb 1.2.11

  • Mybb 1.2.12

  • Mybb 1.2.13

  • Mybb 1.2.2

  • Mybb 1.2.3

  • Mybb 1.2.4

  • Mybb 1.2.5

  • Mybb 1.2.6

  • Mybb 1.2.7

  • Mybb 1.2.8

  • Mybb 1.2.9

  • Mybb 1.4.0


References

BID - 31104

MLIST - [oss-security] 20080909 Re: CVE request: mybb < 1.4.1

MLIST - [oss-security] 20080909 CVE request: mybb < 1.4.1

SECUNIA - 31760

CONFIRM - http://community.mybboard.net/showthread.php?tid=36022

CONFIRM - http://community.mybboard.net/attachment.php?aid=10579


Last Updated: 27 May 2016 10:48:22