Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3967

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-3967
Last Modified 15 Nov 2008 02:19:15
Published 10 Sep 2008 09:13:47
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3967

Summary

moderation.php in MyBB (aka MyBulletinBoard) before 1.4.1 does not properly check for moderator privileges, which has unknown impact and remote attack vectors.

Vulnerable Systems

Application

  • Mybb 1.00

  • Mybb 1.01

  • Mybb 1.02

  • Mybb 1.03

  • Mybb 1.04

  • Mybb 1.1.0

  • Mybb 1.1.1

  • Mybb 1.1.2

  • Mybb 1.1.3

  • Mybb 1.1.4

  • Mybb 1.1.5

  • Mybb 1.1.6

  • Mybb 1.1.7

  • Mybb 1.1.8

  • Mybb 1.2

  • Mybb 1.2.0

  • Mybb 1.2.1

  • Mybb 1.2.10

  • Mybb 1.2.11

  • Mybb 1.2.12

  • Mybb 1.2.13

  • Mybb 1.2.2

  • Mybb 1.2.3

  • Mybb 1.2.4

  • Mybb 1.2.5

  • Mybb 1.2.6

  • Mybb 1.2.7

  • Mybb 1.2.8

  • Mybb 1.2.9

  • Mybb 1.4.0


References

BID - 31104

MLIST - [oss-security] 20080909 Re: CVE request: mybb < 1.4.1

MLIST - [oss-security] 20080909 CVE request: mybb < 1.4.1

SECUNIA - 31760

CONFIRM - http://community.mybboard.net/showthread.php?tid=36022

CONFIRM - http://community.mybboard.net/attachment.php?aid=10579


Last Updated: 27 May 2016 10:48:22