Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3968

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3968
Last Modified 18 Oct 2008 01:53:31
Published 10 Sep 2008 09:13:47
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3968

Summary

Cross-site scripting (XSS) vulnerability in userlist.php in PunBB before 1.2.20 allows remote attackers to inject arbitrary web script or HTML via the p parameter.

Vulnerable Systems

Application

  • Punbb 1.0

  • Punbb 1.1

  • Punbb 1.1.1

  • Punbb 1.1.2

  • Punbb 1.1.3

  • Punbb 1.1.4

  • Punbb 1.1.5

  • Punbb 1.2.1

  • Punbb 1.2.11

  • Punbb 1.2.13

  • Punbb 1.2.15

  • Punbb 1.2.16

  • Punbb 1.2.19


References

XF - punbb-userlist-xss(45046)

BID - 31082

MLIST - [oss-security] 20080909 cve request: punbb < 1.2.20 xss

MLIST - [oss-security] 20080909 Re: cve request: punbb < 1.2.20 xss

CONFIRM - http://punbb.informer.com/forums/topic/19682/punbb-1220-and-13rc-hotfix-released/

CONFIRM - http://punbb.informer.com/download/changelogs/1.2.19_to_1.2.20.txt


Last Updated: 27 May 2016 10:48:22