Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4011

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2008-4011
Last Modified 22 Oct 2012 10:53:14
Published 14 Oct 2008 05:11:11
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication SINGLE_INSTANCE

CVE-2008-4011

Summary

Unspecified vulnerability in the WebLogic Server component in BEA Product Suite 10.0 MP1, 9.2 MP3, 9.1, and 9.0 allows remote authenticated users to affect integrity via unknown vectors.

Vulnerable Systems

Application

  • Oracle Bea Product Suite 10.0

  • Oracle Bea Product Suite 9.0

  • Oracle Bea Product Suite 9.1

  • Oracle Bea Product Suite 9.2


References

XF - oracle-weblogic-apps-priv-escalation(45910)

VUPEN - ADV-2008-2825

SECTRACK - 1021056

CONFIRM - http://www.oracle.com/technology/deploy/security/critical-patch-updates/cpuoct2008.html

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuoct2008-100299.html


Last Updated: 27 May 2016 11:01:05