Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4052

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2008-4052
Last Modified 07 Mar 2011 10:11:51
Published 11 Sep 2008 05:06:48
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2008-4052

Summary

Stack-based buffer overflow in SMGSHR.EXE in OpenVMS for Integrity Servers 8.2-1, 8.3, and 8.3-1H1 and OpenVMS ALPHA 7.3-2, 8.2, and 8.3 allows local users to cause a denial of service (crash) or gain privileges via unspecified vectors.

Vulnerable Systems

Operating System

  • Hp Openvms 7.3-2

  • Hp Openvms 8.2

  • Hp Openvms 8.2-1

  • Hp Openvms 8.3

  • Hp Openvms 8.3-1h1


References

MLIST - [alerts] 20080820 VMS821I_SMGRTL-V0100, ECO Kit Release

MLIST - [alerts] 20080820 VMS82A_SMGRTL-V0100, ECO Kit Release

MLIST - [alerts] 20080820 VMS732_SMGRTL-V0100, ECO Kit Release

MLIST - [alerts] 20080820 VMS83A_SMGRTL-V0100, ECO Kit Release

MLIST - [alerts] 20080820 VMS83I_SMGRTL-V0100, ECO Kit Release

MLIST - [alerts] 20080820 VMS831H1I_SMGRTL-V0100, ECO Kit Release

XF - openvms-smgshr-bo(44664)

VUPEN - ADV-2008-2439

SECUNIA - 31581


Last Updated: 27 May 2016 10:48:22