Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4080

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-4080
Last Modified 15 Aug 2009 01:14:10
Published 15 Sep 2008 11:14:07
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4080

Summary

SQL injection vulnerability in Stash 1.0.3, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the (1) username parameter to admin/library/authenticate.php and the (2) download parameter to downloadmp3.php. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Stash 1.0.3


References

XF - stash-downloadmp3-sql-injection(44989)

BID - 31079

BUGTRAQ - 20080909 Stash v1.0.3 Admin bypass / Remote File Disclosure

SREASON - 4252

SECUNIA - 31818

OSVDB - 47994

MILW0RM - 6402


Last Updated: 27 May 2016 10:48:22