Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4089

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4089
Last Modified 19 Aug 2009 01:19:20
Published 15 Sep 2008 01:12:51
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4089

Summary

Cross-site scripting (XSS) vulnerability in print.php in myPHPNuke (MPN) before 1.8.8_8rc2 allows remote attackers to inject arbitrary web script or HTML via the sid parameter.

Vulnerable Systems

Application

  • Myphpnuke 1.8.8 7

  • Myphpnuke 1.8.8 8


References

BID - 31114

BID - 31112

BID - 30942

MILW0RM - 6338


Last Updated: 27 May 2016 10:48:23