Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4090

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4090
Last Modified 19 Aug 2009 01:19:20
Published 15 Sep 2008 01:12:51
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4090

Summary

SQL injection vulnerability in index.php in PHP Coupon Script 4.0 allows remote attackers to execute arbitrary SQL commands via the id parameter in an addtocart action, a different vector than CVE-2007-2672.

Vulnerable Systems

Application

  • Couponscript Coupon Script 4.0


References

XF - phpcouponscript-id-sql-injection(44800)

BID - 30961

MILW0RM - 6348

SREASON - 4260

SECUNIA - 31699


Last Updated: 27 May 2016 10:48:23