Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4119

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4119
Last Modified 29 Oct 2012 11:16:40
Published 27 Sep 2008 06:30:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4119

Summary

Multiple cross-site scripting (XSS) vulnerabilities in CA Service Desk 11.2 and CMDB 11.0 through 11.2 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors involving "multiple web forms."

Vulnerable Systems

Application

  • Ca Cmdb 11.0

  • Ca Cmdb 11.1

  • Ca Cmdb 11.2

  • Ca Service Desk 11.2


References

CONFIRM - https://support.ca.com/irj/portal/anonymous/phpsupcontent?contentID=186585

XF - ca-servicedesk-webforms-xss(45416)

VUPEN - ADV-2008-2673

BID - 31412

BUGTRAQ - 20080926 CA Service Desk Multiple Cross-Site Scripting Vulnerabilities

SREASON - 4318

SECUNIA - 32038

CONFIRM - http://community.ca.com/blogs/casecurityresponseblog/archive/2008/09/25.aspx

SECTRACK - 1020949


Last Updated: 27 May 2016 10:49:43