Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4137

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-4137
Last Modified 07 Mar 2011 10:12:00
Published 24 Sep 2008 01:41:38
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-4137

Summary

PHP remote file inclusion vulnerability in footer.php in PHP-Crawler 0.8 allows remote attackers to execute arbitrary PHP code via a URL in the footer_file parameter.

Vulnerable Systems

Application

  • Php Crawler 0.7.6

  • Php Crawler 0.7.7

  • Php Crawler 0.8


References

XF - phpcrawler-footer-file-include(45213)

VUPEN - ADV-2008-2610

MISC - http://www.securityfocus.com/bid/31217/exploit

BID - 31217

MILW0RM - 6475


Last Updated: 27 May 2016 10:48:24