Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4139

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2008-4139
Last Modified 24 Sep 2008 12:00:00
Published 24 Sep 2008 01:41:38
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2008-4139

Summary

Cross-site scripting (XSS) vulnerability in admin.php in OpenSolution Quick.Cms.Lite 2.1 allows remote attackers to inject arbitrary web script or HTML via the query string.

Vulnerable Systems

Application

  • Opensolution Quick.cms.lite 2.1


References

XF - quickcmslite-admin-xss(45194)

BID - 31210

BUGTRAQ - 20080916 [NOBYTES.COM: #14] Quick.Cms.Lite v2.1 Freeware - Cross Site Scripting

SECUNIA - 31701


Last Updated: 27 May 2016 10:48:24