Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-4140

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-4140
Last Modified 19 Aug 2009 01:19:27
Published 24 Sep 2008 01:41:38
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-4140

Summary

Cross-site scripting (XSS) vulnerability in admin.php in Quick.Cart 3.1 allows remote attackers to inject arbitrary web script or HTML via the query string.

Vulnerable Systems

Application

  • Opensolution Quick.cart 3.1


References

XF - quickcart-admin-xss(45441)

BID - 31216

BUGTRAQ - 20080916 [NOBYTES.COM: #13] Quick.Cart v3.1 Freeware - Cross Site Scripting

SECUNIA - 31938


Last Updated: 27 May 2016 10:48:24